Intermittent Errors for Eastern European Geo
Incident Report for Shutterstock API
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 21:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2021 - 20:49 UTC
Investigating
We are currently investigating this issue.
Posted Jan 08, 2021 - 20:35 UTC
This incident affected: Music API (Music Search, Music Licensing, Music Downloads), Footage API (Footage Search, Footage Licensing, Footage Downloads), Image API (Image Search, Image Licensing, Image Downloads), Editorial API (Editorial Search, Editorial Licensing, Editorial Downloads), and User Details.