Intermittent License Errors
Incident Report for Shutterstock API
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 15:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 14:17 UTC
Investigating
We are currently investigating this issue.
Posted Sep 14, 2021 - 13:29 UTC
This incident affected: Image API (Image Licensing, Image Downloads), Editorial API (Editorial Licensing, Editorial Downloads), Footage API (Footage Licensing, Footage Downloads), and Music API (Music Licensing, Music Downloads).