Intermittent Licensing Issues
Incident Report for Shutterstock API
Resolved
This incident has been resolved.
Posted Aug 16, 2019 - 02:58 UTC
Investigating
We are investigating some intermittent timeouts with asset licensing and downloading.
Posted Aug 16, 2019 - 02:45 UTC
This incident affected: Image API (Image Licensing, Image Downloads) and Footage API (Footage Licensing, Footage Downloads).